Registration Doesn't Work Properly/Consistently

Themes Forums LoveStory WordPress Theme Registration Doesn't Work Properly/Consistently

  • Author
    Posts
  • #41461

    ConnorMarc
    Member

    Hi,

    I’m noticing that the “Register” button doesn’t always work, leaning on usually not. Like 80/20 not working at this point. The circle just keeps circling in the tab favicon area and nothing happens, essentially freezing.

    What causes that?

    1. Am I able to have that “Register” button go to a specific URL that I have a registration page setup? If so, do you have a recommended plugin to use for this? I’m currently using the “Buddypress Members Only”, which basically restricts access to all pages except those you determine for non-logged-in members. However, the problem I’m referring to was actually happening before I implemented that plugin.

    Please advise.

    Willing to share WordPress admin access w/you, I believe you still have access to the site drjonline.net

    #41473
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #41478

    ConnorMarc
    Member

    Thanks for the code. I’ll use it if I feel I need to.

    About the AJAX thing, any way to resolve that?

    #41483

    ConnorMarc
    Member

    Confirmed from my host, which is SiteGround.

    There’s no server side blocking AJAX requests.

    Please advise.

    If you need access, let me know.

    #41490
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #41497

    ConnorMarc
    Member

    This is really weird, because every time I’ve tried today, it’s lagged.
    So you created 10-20 dummy registrations?

    #41508
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #41611

    ConnorMarc
    Member

    Thanks so much, I see and know that you checked and tested.
    I got around it by changing the code to use a static login/registration page.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.