Stories pagination 404

Themes Forums LoveStory WordPress Theme Stories pagination 404

  • Author
    Posts
  • #41190

    tourtools
    Member

    Hello, i have a problem with pagination on Stories.
    I need to change the page url (and name) from Stories to Iscritti.
    I have readed the ticket http://themextemplates.com/forums/topic/where-can-i-rename/ and checked what you suggest. Here my feedback…

    I have the site installed in italian, so i call the translation file as lovestory-it_IT.mo and lovestory-it_IT.po. I translate both stories and other terms
    I’ve uploaded them on languages/themes and then i can see the new setted label.
    I change stories in iscritti, so i create a page called Iscritti (permalink /iscritti, model Stories).
    The page work fine for the first 9 items, but when i go on next page it give me 404 page not found.
    Any solution?

    #41195
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #41223

    tourtools
    Member

    Hello,
    i’m afraid, but this not solve. I try to tell you all my steps, so maybe you can help me better.
    1. Creation of lovestory-it_IT.mo and lovestory-it_IT.po. Here https://ibb.co/jRe5ja you can see my file. The important settings, as you told me in the other post, is the one highlighted: stories become iscritti.
    2. Creation of my basic page. I called this page Iscritti (follow you demo logic with Stories). The permalink is, as you can see here https://ibb.co/fM50Hv, …ols.eu/iscritti. The page work fine and show the first 9 items.
    3. Trying to change the page give 404 error. So i go in the permalink settings and setted the one that you told me (see here https://ibb.co/nnC84a). Saving all, but the error on page 2 (…ols.eu/iscritti/page/2) is still here.

    Any idea?

    #41226
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #41228

    tourtools
    Member

    Hello,
    i had yet tried to change the page slug, but i haven’t tried it with the custom permalink setting.
    Doing that together solve the problem, thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.