Update of woocommerce 3.0

Themes Forums Academy WordPress Theme Update of woocommerce 3.0

  • Author
    Posts
  • #40168

    johndebrito
    Member

    As you are aware of wooCommerce has had a major update 3.0 when I updated my test site it completely froze up and had numerous error messages.
    There are also 3 more updates one is woocheckout field editor pro, WC vendors and WooCommerce PayPal Express Checkout Gateway. I do not want to update my life site until I get the okay that your Academy theme has been updated to Accommodate the update of woocommerce 3.0. Do you know when that might be and how we might get notified of the updates before we all update woocommerce and all start having problems? Thank you very much.
    Hope to hear from you soon
    John D

    #40177
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #40333

    LDChamp
    Member

    Has the Academy theme been updated to be compatible with the WooCommerce 3.0.* update?

    #40347
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #40360

    johndebrito
    Member

    Hi everyone I just downloaded the new update and it seems to work fine with woocommerce 3.0 here is the download page they gave me

    We’d like to let you know that an update to your item Academy – Learning Management Theme by themex is now available in your Downloads page.

    Remember: you need to be logged in to download the update.

    https://themeforest.net/

    #40372
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #40493

    tayfun80
    Member

    The WooCommerce plugin does not appear on the start menu.

    #40494

    tayfun80
    Member

    Ok I installed it. Smoothly. Thank you

    #40523

    leemarvinvg
    Member

    Has the Academy theme been updated to be compatible with the WooCommerce 3.0.* update?

    I have observed that it says if it is compatible, but this is not true.
    Woocommerce suggests the following:
    The version 3.0.0 of academy / woocommerce / cart / cart.php is obsolete. The kernel version is 3.0.3,
    can you help me please?

    #40533
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #40540

    leemarvinvg
    Member

    oh!!
    Thank you!

    #40583

    craiggroove
    Member

    WooCommerce Version 3.0.6 is out and there is a cart.php in the template files issue. When will the new template files be released?

    #40584

    craiggroove
    Member

    Your theme (Academy) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    Error
    academy/woocommerce/cart/cart.php version 3.0.0 is out of date. The core version is 3.0.3,

    #40587
    themex
    themex
    Member

    You must be signed in and verified as a buyer of this theme to view replies by the support staff. Register Now →

    #40591

    craiggroove
    Member

    I downloaded the latest version from themeforest.net, but I still get the issue because of Woo core has updated to 3.0.3 latest version.
    here is screenshot shot.
    https://www.dropbox.com/s/w7q9v3q37lmkvq5/Screenshot%202017-05-11%2018.40.08.png?dl=0

    #40593

    craiggroove
    Member

    I got it fixed a few files on the FTP didn’t upload for the latest version.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.